WordPress.org

Support

Support » Themes and Templates » Parse error made my site disappear/ high wind theme

Parse error made my site disappear/ high wind theme

  • I am new to wordpress and was trying to edit the CSS when this error code appeared on everything linked to my page:

    Parse error: syntax error, unexpected T_ENCAPSED_AND_WHITESPACE in /home/wanderwoman/the-wanderwoman.com/wp-content/themes/highwind/framework/highwind-functions.php on line 201

    I am panicking a bit because I am absolutely at a loss on what to do, because I don’t know which thing that I input was wrong. Now every window I try to fix something in shows up as a white window with this error message. Help please!

    the-wanderwoman.com is my website.

Viewing 11 replies - 1 through 11 (of 11 total)
  • esmi

    @esmi

    Forum Moderator

    Sounds like you were actually editing your theme’s function.php file – not its stylesheet. Re-upload a fresh copy of the unpacked theme to wp-content/themes using FTP.

    Thank you for your reply! I have the theme downloaded but I don’t know which code to input into the window. The folder has so many different sub-folders…

    esmi

    @esmi

    Forum Moderator

    Do you have a fresh, unedited, copy of the theme?

    I just downloaded the file from here

    Highwind

    Would you mind downloading the file and pasting in here what I am supposed to re-enter into the box?

    esmi

    @esmi

    Forum Moderator

    Forget entering any code. Unpack the downloaded theme, extract the theme’s folder and upload it to wp-content/themes using FTP.

    I unfortunately don’t know what FTP is…

    esmi

    @esmi

    Forum Moderator

    See FTP clients. Or use whatever file management application your host provides.

    My only issue here is that a friend is hosting the site for me and I cannot get a hold of him. So I downloaded FTP and am trying to log in but it is not letting me. But I do have the CSS window open that I was using before this crashed and can add the new text in if I can just find it.

    esmi

    @esmi

    Forum Moderator

    This is not a CSS issue. The theme’s functions.php file has been damaged/altered.

    Okay. So if Dream host is where my website is being hosted, then the login for filezilla would just be dreamhost.com, then I would put my wordpress.org username and password in there? Or is it something different? Thank you for your help this is the first time I have used any of this type of thing.

    esmi

    @esmi

    Forum Moderator

    You would need to contact Dreamhost for your FTP login details. Your WP logon details will have nothing to do with FTP.

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘Parse error made my site disappear/ high wind theme’ is closed to new replies.
Skip to toolbar