WordPress.org

Support

Support » Plugins and Hacks » Parse Error in … plugins\xpress\xpress.php on line 204

Parse Error in … plugins\xpress\xpress.php on line 204

Viewing 5 replies - 1 through 5 (of 5 total)
  • The end of this function isn’t closed.

    Close it as shown and enjoy it!

    function moviesand_shortcode($atts,$content)
    {
    extract(shortcode_atts(array(‘width’ => ‘320’,’height’ => ‘290’),$atts));
    $videoid = $content;
    $embed = “<embed src=\”http://www.MoviesAnd.com/embedded/$videoid\” width=\”$width\” height=\”$height\” type=\”application/x-shockwave-flash\” pluginspage=\”http://www.adobe.com/shockwave/download/download.cgi?P1_Prod_Version=ShockwaveFlash\”>”;
    return $embed;
    } <—- ADD THIS!!

    Same problem here 🙁

    Thanks eltitoteta!! It worked fine 🙂

    sorry about that guys, I was half asleep when I did the update, its fixed and updated.

    Take it easy fristopher. Shit happens 🙂

    By the way, great work!

    See you

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Parse Error in … plugins\xpress\xpress.php on line 204’ is closed to new replies.