Support » Theme: Primer » Parse error in /inc/customizer/layouts.php on line 215 on version 1.8.5

Viewing 4 replies - 1 through 4 (of 4 total)
  • Hi @rmarks,

    What version of php is your site running? It sounds like you may be running on a version older than 5.6, which would explain the error there.

    If this is a PHP version issue, themes in the directory are required to gracefully fail and not error out.

    CC: @godaddy

    @greenshady Thanks, Justin! We’ll get right on it and make sure there’s a graceful experience (if not full back compat).

    @rmarks @greenshady

    I’ve gone ahead and patched this up and removed the shorthand array syntax that was introduced, breaking backwards compatibility. The error mentioned in the OP should no longer be occurring on Primer 1.8.6. If it does, please let me know and I will re-investigate. Sorry about any issues that may have caused, but thank you for posting here and letting us know.

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.