Support » Plugin: What The File » parse error crashes the site

Viewing 6 replies - 1 through 6 (of 6 total)
  • exactly the same error as Steve Glick but on my local dev site.

    Plugin Author Barry Kooij

    (@barrykooij)

    Hey all,

    Sorry about this issue. Could you please let me know what PHP version you’re using?

    Kind Regards,

    Barry Kooij

    hi and thanks for helping.

    php -v in my terminal says i’m using: 5.5.31

    but phpinfo() in my local site says: 5.2.17

    i’d guess this is a $PATH issue although i’m def no expert. i recently installed el capitan 10.11.4 which caused other problems due to some security new security thingy.

    Plugin Author Barry Kooij

    (@barrykooij)

    Alright, so PHP 5.2 is causing the issue. Are you using the Sage theme?

    no i’m using _s
    with sass options

    thank you!

    I have the same problem. Has this been resolved? I’m not using the Sage theme either. I thought the plugin was supposed to be theme agnostic.I installed the plugin from the plugins menu in the admin. Line 213 where the parse error is occurring contains the following:
    $this->template_name = basename( Roots\Sage\Wrapper\template_path() );

    What’s strange is that the plugin works on one of my wordpress installs, then I migrated the wordpress install to a new domain and hosting account and it doesn’t work there (everything works fine on the migrated account except for this plugin). The plugin code is the same on each install.

    Thanks for any help you can give. Use the plugin all the time, its very helpful for editing my themes.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘parse error crashes the site’ is closed to new replies.