WordPress.org

Support

Support » Installation » Parse error, cannot install?

Parse error, cannot install?

  • Spookster187
    Member

    @spookster187

    Hello, after I CHMODDED every file on my server to 777 just to get past the permissions problem, I receive this Parse Error:

    Parse error: parse error, unexpected $ in /home/cssboard/public_html/wp-includes/classes.php on line 1156

    Anyone know whats wrong? I know there is a problem with a loose variable sign, but rather not dig for it and screw something up worse.

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Parse error, cannot install?’ is closed to new replies.