Support » Plugin: Snippet Shortcodes » parse error after upgrade and site in crash

  • Resolved lgraphic

    (@lgraphic)


    Hi, after an usual upgrade of our plugin, i’ve got site crashed and typing every link, i received the same message:

    Parse error: syntax error, unexpected …../home/…/wp-content/plugins/shortcode-variables/includes/class.presets.php on line 7

    Thanks for your help, i hope!
    L.

    • This topic was modified 10 months, 1 week ago by lgraphic.
    • This topic was modified 10 months, 1 week ago by lgraphic.
Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author YeKen

    (@aliakro)

    Hi there,

    It sounds like you’re running an old, non supported version of PHP on your host?

    Can you confirm your PHP version?

    Cheers,

    Ali

    Hi, my PHP version is 5.3.29
    I thought to solve, removing folder of plugin in that directory, because site was in crash, but now i see that events there are not. I upload the folder of some days before update, but nothing is changed.

    It’s a great, great problem.
    Can you help me, please?

    Have a good day
    L.

    Plugin Author YeKen

    (@aliakro)

    Hi there,

    Unfortunately, 5.3 is too old and not recommended supported by PHP. Could you try upgrading to 5.6+ (ideally 7.3+) and I can help.

    Further info:
    https://en-gb.wordpress.org/about/requirements/

    Ali

    Plugin Author YeKen

    (@aliakro)

    Closing as no reply.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘parse error after upgrade and site in crash’ is closed to new replies.