Support » Fixing WordPress » Parse Error

  • Resolved laurarduggan

    (@laurarduggan)


    I need help! I upgraded my Responsive theme, and then upgraded the WordPress version. However, the new theme made a mess, and I tried to have my host provider restore a backup. When they tried to do so, they said the site broke, with an error. So they left it as it. But then I went back, updated the plugins that were listed as needing updating, and now I cannot access anything, neither the website nor the admin area. How do I get back to SOMETHING that I can work with? Thanks

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Moderator t-p

    (@t-p)

    The error site suggests googleanalytics plugins throuwing the parse error.

    Access your server via SFTP or FTP, or a file manager in your hosting account’s control panel (consult your hosting provider’s documentation for specifics on these), navigate to /wp-content/plugins/ and try deleting that plugin.

    Thread Starter laurarduggan

    (@laurarduggan)

    Thanks… I am trying now to figure out how to get to the area. I downloaded an FTP interface, and am stuck navigating. When I get there, I will do what you said.

    Thread Starter laurarduggan

    (@laurarduggan)

    THANK YOU!!! This solved the first problem, which is that I couldn’t get in at all. You were so helpful.

    Now I wonder if that was why my provider couldn’t restore a backup? I”m trying to get back to an earlier version of my theme. But I won’t push my luck. At least its up and running.

    Moderator t-p

    (@t-p)

    You are welcome 🙂

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Parse Error’ is closed to new replies.