• Resolved nikkiwoodsmedia

    (@nikkiwoodsmedia)


    I’m receiving this error and can no longer log into my website.

    Parse error: syntax error, unexpected T_STRING in /home/content/16/7538416/html/JOANNFASTOFF/wp-content/plugins/foogallery/includes/compatibility/class-elementor-compatibility.php on line 28

    What do I do?

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author bradvin

    (@bradvin)

    Hi

    I looks like there is a conflict with the version of elementor you are running. What version of elementor are you using?

    For the meantime, you can comment out line 28 of that file so it will look like this:

    
    // \Elementor\Plugin::instance()->widgets_manager->register_widget_type( new Elementor_FooGallery_Widget() );
    

    Save the file and then you will no longer have the problem.

    Thank you for your response.

    I am not able to access my website so how do I change the file?

    Plugin Support phillcoxon

    (@phillcoxon)

    Hi @nikkiwoodsmedia,

    You will need to talk to your web hosting provider about how to gain access to your files on the server. Most hosting offers FTP access or control panel access.

    It would be best if a developer or someone familiar with WordPress did this for you as it’s very easy to break things if we aren’t familiar with the process.

    Before trying to edit any files please do make sure you have upgraded to the latest version of Elementor and FooGallery and test again to make sure it hasn’t already been resolved.

    Do you have someone who can assist you with editing the file if needed?

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Parse Error’ is closed to new replies.