• Resolved BeHeard

    (@beheard)


    Hi folks was looking to try the plugin
    however on install and activate I recieve:
    Parse error: syntax error, unexpected ‘[‘ in /home/sitea/public_html/wp-content/plugins/wc-frontend-manager/core/class-wcfm-admin.php on line 144

    Multisite (was attempting to test this plugin on one site only)
    Using Woo and WCVendors

    • This topic was modified 4 years, 6 months ago by BeHeard.
Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author WC Lovers

    (@wclovers)

    Hi @beheard,

    Thanks for get in touch with us.

    This is quite strange to hear.

    Can you please delete and reinstall WCfM,
    may be it was partially downloaded !!

    Please check your PHP version, wp-admin/woocommerce/status – atleast PHP 5.6 recommended to run WCfM.

    Thank You

    Plugin Author WC Lovers

    (@wclovers)

    Hi @beheard,

    Didn’t hear back from you?

    Is your issue resolved yet !!

    Please free to reach us anytime,
    it will be always prefer if you reach us at our support forum.

    Thank You

    Thread Starter BeHeard

    (@beheard)

    Apologies, I didnt recieve the forum message.
    YES – updating the php fixed the issue
    thank you

    Plugin Author WC Lovers

    (@wclovers)

    Hi @beheard,

    Really Thanks for informing that it is working for you.

    If you are happy with our Product and Support then please give us a review, its really motivating for us.

    Thank You

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Parse error’ is closed to new replies.