• Parse error: syntax error, unexpected T_FUNCTION in /wp-content/plugins/widget-settings-importexport/widget-data.php on line 49

Viewing 3 replies - 1 through 3 (of 3 total)
  • Same here.

    Parse error: syntax error, unexpected T_FUNCTION in …/wp-content/plugins/widget-settings-importexport/widget-data.php on line 49

    Same error here .. on 3.5.1 multisite

    Plugin Author Kevin Langley

    (@kevinlangleyjr)


    It is unfortunate that you would give a one star review instead of going through the support forum where you would find that the plugin now requires PHP 5.3. If you have a lower version use version 1.0.

    You can usually get upgraded to PHP 5.3 if you ask your host.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Parse error’ is closed to new replies.