Support » Installing WordPress » Parse Error

  • I set up my wordpress database a few months ago. I started messing around with it and eventually I had to replace some of the files. Now, I get the following message when I visit my site “Parse error: parse error, unexpected T_CONSTANT_ENCAPSED_STRING in /home/www/ on line 5″…how can I fix that?? Thanks in advance…

    Config file:

    // ** MySQL settings ** //
    define(‘DB_NAME’, ‘jaypol7_blog’);
    define(‘DB_USER’, ‘jaypol7_blog”);
    define(‘DB_PASSWORD’, ‘xxxx’);
    define(‘DB_HOST’, ‘localhost’);
    define(‘DB_CHARSET’, ‘utf8’);
    define(‘DB_COLLATE’, ”);

    // You can have multiple installations in one database if you give each a unique prefix
    $table_prefix = ‘wp_’; // Only numbers, letters, and underscores please!

    // Change this to localize WordPress. A corresponding MO file for the
    // chosen language must be installed to wp-content/languages.
    // For example, install to wp-content/languages and set WPLANG to ‘de’
    // to enable German language support.
    define (‘WPLANG’, ”);

    /* That’s all, stop editing! Happy blogging. */

    define(‘ABSPATH’, dirname(__FILE__).’/’);

Viewing 1 replies (of 1 total)
  • define('DB_USER', 'jaypol7_blog'');

    should be

    define('DB_USER', 'jaypol7_blog');

    and I certainly hope xxxx isn’t your real password. 🙂

Viewing 1 replies (of 1 total)
  • The topic ‘Parse Error’ is closed to new replies.