Support » Plugin: Pix para WooCommerce » Parou de funcionar

  • Resolved webnixon

    (@webnixon)


    Olá tudo bem?

    O plugin estava funcionando perfeitamente, mas na última semana resolvi testar por que vi que clientes me informaram que o QRCODE assim como link dava mensagem de erro quando utilizavam seus bancos para efetuar o pagamento. Banco Inter e Bradesco foram os testados e não deixa efetuar o pagamento. Tem alguma previsão de atualização ou este problema é pontual e está acontecendo com alguns bancos apenas? Fico no aguardo de contato e agradeço pelo plugin, estava me ajudando bastante e conto com ele para o futuro. Obrigado.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Eu também estou passando pelo mesmo problema, meu cliente esta se vendo doido que não esta funcionando o QRCODE, da um erro.

    Plugin Contributor samoaste

    (@samoaste)

    oi @fagnercarmo121 e @webnixon, na segunda-feira vou ver com um pessoal que possui esses bancos o que pode estar acontecendo.

    Vocês poderiam mandar os dados que estão cadastrando no plugin para o samoaste@gmail.com?

    @samoaste o e-mail já foi enviado com os prints das devidas configurações.
    Tem alguma previsão de quando respondem ? Pois ainda não consegui colocar pra funcionar o modo de pagamento PIX, dentro da loja virtual.

    Aguardo retorno

    Plugin Contributor samoaste

    (@samoaste)

    Problema resolvido.

    Para quem quiser saber a resolução:

    Foi a acentuação na cidade “São Paulo”. O banco Inter tem problemas em ler esses caracteres. Trocando para “Sao Paulo” voltou a funcionar corretamente neste banco.

    Testamos também lendo com o NuBank, e nele funciona tanto com ~ ou sem.

    Vocês podem trocar todos os caracteres que possuem acentuação ou ç no nome ou na cidade que deve funcionar em mais bancos.

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.