Support » Plugin: WPCasa » Parameter “show_panel” of shotcode “wpsight_listings” now shows a map

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author WPSight

    (@wpsight)

    Hello,

    thank you very much for your message.

    We will look into this and will get back to you as soon as possible. It is most likely that this issue actually comes from the theme thus you might see an update for your theme coming available soon.

    All the best

    Thread Starter mme000

    (@mme000)

    Any news?
    The map at the top of the panel is really annoying.

    Thanks

    Plugin Author WPSight

    (@wpsight)

    Hello,

    unfortunately there are no news yet as this still requires a bit of time to get resolved. However, in the meantime you can just go to WP-Admin > WPCasa > Settings > Listings Map and set the height of the map to 0px.

    All the best

    Thread Starter mme000

    (@mme000)

    Hi,
    no I can’t adopt your solution because it also impacts the height of the map displayed by the shortcode “wpsight_listings_map” which I use in one page.
    Currently, I modified the css of some pages to workaround the problem, but I need a real solution.

    Thanks.

    Hi
    We added the switcher in wpcasa 1.2.3.
    Just update the plugin
    If you have additional question feel free to ask
    Thanks

    Thread Starter mme000

    (@mme000)

    It works, thanks for your help.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Parameter “show_panel” of shotcode “wpsight_listings” now shows a map’ is closed to new replies.