Support » Plugin: Anything Order by Terms » Parameter 2 to Anything_Order_Post::posts_join() expected to be a reference

  • Resolved Amos Lee

    (@iwillhappy1314)


    I use php 7.1 with this plugin, then i got a waring:
    Parameter 2 to Anything_Order_Post::posts_join() expected to be a reference.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Same…with plugin Event Tribe Calendar in category page

    Plugin Author briarinc

    (@briarinc)

    I don’t get this warning on fresh WordPress installation and our plugin, but get when install Woocommerce.
    Currently I have no idea why this happen. Maybe it’s WordPress core bug. Thing need deeper debugging. Write if you have additional information.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Parameter 2 to Anything_Order_Post::posts_join() expected to be a reference’ is closed to new replies.