Support » Themes and Templates » Paralyzed widgets

  • Resolved marklaflamme

    (@marklaflamme)


    There are many posts floating around about the widgets plugin not working properly. Specifically, a lot of us installed the plugin only to find that the widgets can’t be dragged. I’ve tried move scriptacular to includes/js but that had no effect. Has anyone found a solution to this sticky problem?

Viewing 4 replies - 1 through 4 (of 4 total)
  • Wooooow… You can’t just copy Scriptacular into the includes/js folder. You have to upload a fresh copy. After two hours, I found that suggestion and it worked sweetly.

    Well that’s a new one on me — thanks for posting back with your solution!

    Jeez…. no WONDER I could never get it to work by just putting the scriptaculous folder where I thought they meant it belonged…. that’s fairly unintuitive, ain’t?

    [And btw, “paralyzed widgets” is the PERFECT descriptive!]

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Paralyzed widgets’ is closed to new replies.