Support » How-To and Troubleshooting » [Resolved] Paragraphs!

[Resolved] Paragraphs!

  • For some reason entirely unbeknownst to me, none of the articles on my site seem to be being published with spaces between paragraphs – help! I didn’t create this WordPress site and the person who did is in Amsterdam…hence uncontactable! Is this a common problem? I have tried adding <p> and
    to posts to no avail…The theme used is The Morning After – has anyone else had this problem?

    Thanks so much!

Viewing 6 replies - 1 through 6 (of 6 total)
  • Well if I turn off the style sheet the paragraphs all have spaces between them. So I’d conclude that a CSS is removing the spacing between text enclosed in <p> tags.

    That could come from the theme, or a plug in that’s adding CSS of it’s own…

    erm….I’m afraid I’m actually a bit of a (okay a total) novice when it comes to wordpress – where would I find the atyle sheet?

    Thank Jayw, but doesn’t seem to have worked – any more ideas?

    Admin > Appearance > Editor

    ..then select..
    Stylesheet (style.css)

    It’s down the right-hand side.

    Add this.. (on a new line, don’t nest it inside anything else)

    .article p { margin-bottom:15px!important }

    Perhaps try 10px, if you find the spacing too much, then save.

    Providing the site has the correct permissions to allow edits to theme files that should sort out the spacing issue for you.

    brilliant! thanks everyone.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Resolved] Paragraphs!’ is closed to new replies.