Support » How-To and Troubleshooting » [Resolved] paragraphing disappeared in 3.2 cont…

[Resolved] paragraphing disappeared in 3.2 cont…

Viewing 6 replies - 1 through 6 (of 6 total)
  • Moderator kmessinger


    Forum Moderator

    I am not the only one having this problem.

    My crystal ball is in for repair. Would you mind actually telling me what the problem is?

    I am really sorry I thought I had included the link to the previous topic where the problem had been clearly detailed. I’m not sure what went wrong but the same link was in there twice to the unhelpful solution topic and not the original topic which was closed prematurely.

    The previous topic was:

    In short problem is there are no paragraph breaks shown on the site after upgrading to 3.2.1.

    Best Regards,



    Forum Moderator

    Please detail the problem here and provide a link to a page demonstrating the problem.

    Quoted snippets from previous topic:

    “When I switched to WordPress 3.2, all the paragraphing in my posts disappeared. I do not find this desirable, as it makes them harder to read.”

    “There are paragraph breaks shown in both the visual editor and the html editor in the admin panel.

    When I examine the database the paragraphs are not there but the basic line breaks are. I thought wordpress added the paragraphs back in later. Clearly this is happening for the editor in the admin panel but not on the actual site. This is not a template issue as even with one of the default templates active their are still no paragraphs.”

    The link is here: http://www.hairandnow.com.au/terms-and-conditions/

    If you view the source you will see that there are no paragraph tags. This is exactly the same if I switch the site to one of the default templates so it is not a template issue.




    Forum Moderator

    Have you tried:

    – deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    – switching to the Twenty Eleven theme to rule out any theme-specific problems.

    resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    Thankyou so much for that suggestion it would appear the “WordPress Users” plugin is the culprit.

    I hope this helps anyone else with this problem.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Resolved] paragraphing disappeared in 3.2 cont…’ is closed to new replies.