[resolved] paragraphing disappeared in 3.2 cont... (7 posts)

  1. nicole2292
    Posted 4 years ago #

    I refer to the previous topic here http://wordpress.org/support/topic/troubleshooting-wordpress-32-master-list?replies=8 which has been closed prematurely without a clear solution. Very rude!

    Thanks esmi for your unhelpful comments.

    Yes I have read the posts at http://wordpress.org/support/topic/troubleshooting-wordpress-32-master-list?replies=8

    Yes I have tried all of the suggested solutions.

    Yes our server exceeds the minimum requirements.

    No this is clearly not a theme issue as the problem exists even with the default theme.

    Please be more helpful next time or don't bother posting at all. I expect more from this community.

    I am not the only one having this problem. Many people are experiencing it so a quality solution would be greatly appreciated.


  2. kmessinger
    Volunteer Moderator
    Posted 4 years ago #

    I am not the only one having this problem.

    My crystal ball is in for repair. Would you mind actually telling me what the problem is?

  3. nicole2292
    Posted 4 years ago #

    I am really sorry I thought I had included the link to the previous topic where the problem had been clearly detailed. I'm not sure what went wrong but the same link was in there twice to the unhelpful solution topic and not the original topic which was closed prematurely.

    The previous topic was:

    In short problem is there are no paragraph breaks shown on the site after upgrading to 3.2.1.

    Best Regards,

  4. esmi
    Forum Moderator
    Posted 4 years ago #

    Please detail the problem here and provide a link to a page demonstrating the problem.

  5. nicole2292
    Posted 4 years ago #

    Quoted snippets from previous topic:

    "When I switched to WordPress 3.2, all the paragraphing in my posts disappeared. I do not find this desirable, as it makes them harder to read."

    "There are paragraph breaks shown in both the visual editor and the html editor in the admin panel.

    When I examine the database the paragraphs are not there but the basic line breaks are. I thought wordpress added the paragraphs back in later. Clearly this is happening for the editor in the admin panel but not on the actual site. This is not a template issue as even with one of the default templates active their are still no paragraphs."

    The link is here: http://www.hairandnow.com.au/terms-and-conditions/

    If you view the source you will see that there are no paragraph tags. This is exactly the same if I switch the site to one of the default templates so it is not a template issue.


  6. esmi
    Forum Moderator
    Posted 4 years ago #

    Have you tried:

    - deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the Twenty Eleven theme to rule out any theme-specific problems.

    - resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

  7. nicole2292
    Posted 4 years ago #

    Thankyou so much for that suggestion it would appear the "WordPress Users" plugin is the culprit.

    I hope this helps anyone else with this problem.

Topic Closed

This topic has been closed to new replies.

About this Topic


No tags yet.