• Resolved seekbeacon

    (@seekbeacon)


    In trying to re-format the default password reset message, changes are saved but all the line breaks are removed.

Viewing 11 replies - 1 through 11 (of 11 total)
  • Plugin Author bnfw

    (@voltronik)

    Hi @seekbeacon,
    Thanks for your message.

    Can you post a link to a screenshot of the editor and then what’s shown afterwards in a resulting email?

    Hi!
    Same here.
    I tried to change the HTML text but all HTML tags are gone as soon as I hit the save button. Shortcodes and regular Text are ok.

    If i try to change one Line into H1, the whole text goes H1. As soon as I save, all tags are gone again.

    I receive the email and everything works (Links, Shortcodes), exept the HTML Format. Its a string of text.

    – HTML is activated in Settings
    – HTML is activated in the Email
    – WordPress Version is 5.9 (German)
    – BNFW Version is 1.8.8

    Thanks for the help and your work!!!
    bnfw is awesome btw! 🙂

    • This reply was modified 6 months, 1 week ago by matspa.
    Thread Starter seekbeacon

    (@seekbeacon)

    I have the same:
    Edit mode: https://prnt.sc/26oqjy8
    Saved: https://prnt.sc/26oqksy
    Email received: https://prnt.sc/26oqs2u

    I am experiencing the same issues as Matspa. I’ve tried deleting the notification and creating a new one from scratch and still have all the HTML being stripped out. I’ve simplified the HTML as well to make sure it isn’t a syntax issue and even basic tags are getting stripped out on save.

    Wordpress 5.9
    BNFW 1.8.8

    Hi,

    I am having the same problem here – No matter what I do all formatting is stripped and images removed once I save.

    WordPres 5.9
    BNFW 1.8.8

    lucialulula

    (@lucialulula)

    I am having the same issue. Has anyones resolved?

    -L

    Plugin Author bnfw

    (@voltronik)

    Hi All,
    Thisis a bug that was released as part of 1.8.8. This will be fixed in the next release, which will be made as soon as possible.

    polyfade

    (@polyfade)

    Just wanted to note, having the same problem when updating from 5.8.x to 5.9

    Plugin Author bnfw

    (@voltronik)

    Hi @polyfade @lucialulula @snolanuk @mseybert8 @seekbeacon,
    The fix for this is now out as part of the 1.8.9 update, released today.

    juni4567

    (@juni4567)

    I fixed it by adding this to my contact form body:

    <div class="screen-reader-response"><p role="status" aria-live="polite" aria-atomic="true">.</p> <ul></ul></div>

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘Paragraph breaks being removed’ is closed to new replies.