Support » Plugin: Plugin Organizer » Panels missing on "Edit Page"

Viewing 2 replies - 1 through 2 (of 2 total)
  • It seems that “Selective Plugin Loading” has to be enabled! For both panels to appear some plugins need to be ticked on the Global Plugins page.

    Plugin Author Jeff Sterup

    (@foomagoo)

    Yes selective plugin loading has to be enabled for the meta boxes to appear.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Panels missing on "Edit Page"’ is closed to new replies.