Support » Plugin: Paid Memberships Pro » paid memberships pro wordpress disappear on the backend

  • Resolved nordqvist_s

    (@nordqvist_s)


    Hi,

    Instal the newest plugin paid memberships pro and is ok and everything is ok in the admin, but day after is it disappear on the backend only text in the menu and membershipp. When I click in the menu nothing coming up ?

Viewing 13 replies - 1 through 13 (of 13 total)
  • Travis

    (@travislima)

    Hi there,

    Sorry for the inconvenience caused, would you kindly try deactivating the plugin and reactivating it to see if this fixes the issue or alternatively deleting the plugin and reinstalling it.

    Bare in mind that if for some reason there is a conflict or corrupted file, you may loose your plugin settings/data. I think it will also be a good idea to try and do a full backup of your site just in case.

    I hope this helps!
    Trav

    Thread Starter nordqvist_s

    (@nordqvist_s)

    Thanks for your replay,

    yes, I have done this too times now, and I did`t yesterday. Now today is the same and I have to take the plugin away again and do all again. Is something whit the update with server, all ok during the day but next day is only menu but nothing to see ? I run a site from Kleo templet.

    Plugin Author Andrew Lima

    (@andrewza)

    What version of Kleo are you running? I know that Kleo has (fairly recently) updated and fixed some bugs for Paid Memberships Pro integration.

    Thread Starter nordqvist_s

    (@nordqvist_s)

    I think I have the newest 4.1.6.2 version.. Do you think it can be a problem with this version?

    Stefan

    Plugin Author Andrew Lima

    (@andrewza)

    Hey Stefan,

    It should be fine, however I don’t have access to the Kleo theme. I don’t think it would hurt to contact the theme developers of Kleo to look into this for you too as this is very strange.

    Would it be possible to temporarily change your theme and wait a day or two to see if the issue persists (Even if you setup a development environment)

    Thread Starter nordqvist_s

    (@nordqvist_s)

    I can try to change the theme and see what hapends ..

    Thread Starter nordqvist_s

    (@nordqvist_s)

    No is the same, nothing hapends when I have change the theme.. I think is something problem whit the plugin .. hmm .. I have deactivate again and reload it again.

    Plugin Author Andrew Lima

    (@andrewza)

    Would you please deactivate all plugins temporarily except PMPro and reactivate the plugins one by one and checking your checkout page to see when the issue reoccurs?

    Thread Starter nordqvist_s

    (@nordqvist_s)

    Thanks again, Yes, I have done now this to and deactivate all my plugins but nothing hapends. I deactivated one by one and checking PMPro and did in reactive them again and checked the PMPro plugin.

    Nothing and no context in the PMPro only the menue..

    • This reply was modified 4 years, 12 months ago by nordqvist_s.
    Plugin Author Andrew Lima

    (@andrewza)

    @nordqvist_s sounds a bit strange. I think your next solution will be to contact paidmembershipspro.com for deeper support 🙂

    I’d also enable wp_debug in your wp-config.php file to see if any errors are thrown. It should work as is. So even when you have only Paid Memberships Pro installed it still doesn’t work?

    This may be a silly question, but is your user account and admin or are you using a custom role plugin?

    Thread Starter nordqvist_s

    (@nordqvist_s)

    My account is admin, yes I see if I can get anohter plugin for the site.. Thanks for your time and help, Stefan

    Thread Starter nordqvist_s

    (@nordqvist_s)

    New version have come and now is all ok ..

    Plugin Author Andrew Lima

    (@andrewza)

    Thanks for the feedback Stefan.

    Would you mind marking this thread as resolved.

    Please do not hesitate to contact us should you require any further assistance.

    Have a great day further! 🙂

Viewing 13 replies - 1 through 13 (of 13 total)
  • The topic ‘paid memberships pro wordpress disappear on the backend’ is closed to new replies.