WordPress.org

Forums

Paid membership pro - Posts that are categorized wont show up on membershiplevel (2 posts)

  1. Cloudpainter
    Member
    Posted 1 year ago #

    I am having an issue when making posts. I tried using several themes to see if that is whats causing the problem i.ex. the themes "X" and "Pitch", but it doesnt matter what theme i use, the issue still exsist.

    On my webpage I want to have another page that shows my posts, not on the main page. I have 2 membership levels 1.Free 2.Premium, in my post section I also have made categories named "free" and "premium", and in the membership level-tab i have checked off on these categories at the bottom so they link to eachother.
    However, when i post something that is "premium" content or "free" (doesnt matter which one) when i go on this page that i want to have all my posting to appear, nothing shows up.. if i make an UNcategorized post,it shows up on this page just fine. Its just at the moment i press the category button the post wont show up, but if i press the "view" button inside editor tab they redirect me to the http://www.mydomain.com/premium-post/, and there i can see what you are supposed to see : the excerpt and the button saying "you have to register to view this content"

    I've tried looking into the settings - readings and changing my front page and post page, but with no luck. i dont think thats the problem either because why are ungategorized post turning up just fine ?

  2. James Huff
    Volunteer Moderator
    Posted 1 year ago #

    I recommend asking at http://wordpress.org/support/plugin/paid-memberships-pro so the plugin's developers and support community can help you with this.

Topic Closed

This topic has been closed to new replies.

About this Topic