Support » Plugin: WooCommerce PagSeguro » PagSeguro says this plugin will not work – why?

  • Resolved testsmithla

    (@testsmithla)


    When I emailed PagSeguro and asked them about this plugin and Woo Commerce this is what they told me. I don’t really believe them (they are ALWAYS wrong about everything) but I’m concerned. I am not a developer – but my english-only speaking developer asked me to pick the best way to link PagSeguro to my WP e-commerce store and I’m hopeful to use this plugin. Thoughts?

    Boa tarde,
    No momento não disponibilizamos módulo de integração para esta
    plataforma, mas nossa equipe de desenvolvimento está trabalhando na
    atualização dos módulos e bibliotecas e ainda não temos previsão
    para o lançamento e assim que tudo estiver pronto, anunciaremos em
    nosso blog: http://blogpagseguro.com.br/
    Atenciosamente,
    Fernando Ale
    Suporte e Integração
    Av. Brig. Faria Lima, 1384, 1° andar
    01452-002 – São Paulo – SP – Brasil

    http://wordpress.org/extend/plugins/woocommerce-pagseguro/

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘PagSeguro says this plugin will not work – why?’ is closed to new replies.