Support » Plugin: CataBlog » Pagination stopped working

  • Hi,

    For some reason pagination stopped working. Now, instead of displaying 10 records as defined in the settings, the whole table of 200+ rows is displayed. Any idea how to fix this?

    Thank you, Alex.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Hi, did you update anything in your site prior to this issue happening?

    What shortcode are you currently using?

    • This reply was modified 1 year, 8 months ago by  mbrsolution.

    Hi,

    I think this is affected by my attempts to optimize javascript loading. I use Above The Fold plugin to help with optimization. Pagination stops working when javascript loading optimization is turned on. This is the description of this feature: “When enabled, Javascript files are loaded asynchronously using an enhanced version of little-loader from Walmart Labs.”

    I’m using this shortcode: [table id=1 /]

    Do you think there is a workaround to make CataBlog work with javascript loading optimization?

    Thank you.

    • This reply was modified 1 year, 8 months ago by  sashak75.

    Hi, I have tried something similar in the past and I was not successful. So I stopped optimizing the code. In your case you will have to do the same for now. Perhaps in a future version the plugin developer might improve this feature.

    If your issue is resolved can you mark this support thread as resolved.

    Thank you

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Pagination stopped working’ is closed to new replies.