WordPress.org

Support

Support » Plugins and Hacks » Events Manager » [Resolved] Pagination problem with listings

[Resolved] Pagination problem with listings

Viewing 15 replies - 1 through 15 (of 20 total)
  • angelo_nwl

    @angelo_nwl

    NetWebLogic Support

    hi,

    just to narrow down the problem can you try to temporarily:

    – resave permalinks at WP Settings > Permalinks

    – deactivating all other plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    – switching to the default theme to rule out any theme-specific problems

    OK, I’ve resaved permalinks without changes. All plugins were disabled anyway for that page, apart from Events Manager and SiteOrigin Page Builder. I tried switching to the 2012 theme and have the same problem.

    Do you other links (Events Manager and non Events Manager) work ok?

    What version of Events Manager do you have?

    Everything else works OK and I have the latest version – 5.5.2

    Sometimes using a child page can cause problems. If you put the list on main page, something like /listings/ , does it work correctly then?

    No, I tried that but the pagination still doesn’t work. See: http://porty.org.uk/listings-2/

    angelo_nwl

    @angelo_nwl

    NetWebLogic Support

    hmm, this is weird; did you modify any EM templates?

    No. Maybe I should try reinstalling though? Will I lose all my current listings and settings?

    No you can safely reinstall. Would be worth a try.

    Are you sure about this? Why do I get the warning:

    All your settings and events will be permanently deleted. This cannot be undone.

    That’s an UNinstall (via Events > Settings > Admin Tools), rather than a REinstall (deactivating via the Plugins page, deleting the plugin, then installing via Plugins > Add New).

    You could also download a new copy of the plugin, unzip it and write over the files on the server – doing it that way means you don’t need to deactivate it.

    I deactivated it, reinstalled it and….same problem. Any more ideas?

    angelo_nwl

    @angelo_nwl

    NetWebLogic Support

    this weird, can I know if this is working previously or it’s a new installation? also, is it possible to deactivate SiteOrigin Page Builder temporarily?

    One of my colleagues has fixed it meantime. Looks like there was an error in the shortcode. Now reads:

    [events_list_grouped mode="daily" limit="10" pagination="1"][/events_list_grouped]

    We still have a problem in that pages 2,3 etc don’t have the Categories list.

    So just to clarify, I”m using:

    [categories_list]

    to produce a category list on my Listings page. It works on the first page but not on subsequent pages. What do I need to do to fix this?

Viewing 15 replies - 1 through 15 (of 20 total)
  • The topic ‘[Resolved] Pagination problem with listings’ is closed to new replies.
Skip to toolbar