Support » Themes and Templates » PAGINATION – Preview Post 404 For All But First Page

  • This problem is really eluding me as well as the Theme creator which is why I am here.

    The theme I used is ‘Made’ and I am on WP 3.5.

    When I use pagination while creating a post, and preview, the first page previews find but all after (2, 3, 4, 5) return a 404 and are not shown.

    I have exhausted my search on Google.

    Thanks ahead for any help and I will willingly post any needed code.

Viewing 6 replies - 1 through 6 (of 6 total)
  • esmi

    (@esmi)

    Forum Moderator

    Where did you download this theme from?

    Hey esmi!

    Themeforest… I have tried gaining assistance in their forums as well…no luck…

    http://themeforest.net/item/made-responsive-reviewmagazine-theme/2557495

    Could there be an error here or something that should be included with this from htaccess?

    # BEGIN WordPress
    <IfModule mod_rewrite.c>
    RewriteEngine On
    RewriteBase /
    RewriteRule ^index\.php$ – [L]
    RewriteCond %{REQUEST_FILENAME} !-f
    RewriteCond %{REQUEST_FILENAME} !-d
    RewriteRule . /index.php [L]
    </IfModule>

    # END WordPress

    Oh sorry… I have also tried without any plugins and no luck.

    esmi

    (@esmi)

    Forum Moderator

    Your .htaccess file looks fine to me. And it has all the hallmarks of a poor custom query within the theme. I’ve tagged this topic for the attention of the Themeforest admins.

    Thank you esmi. To give you an idea how much it does concern me, I have spent hours today rerading every possible similar problem of the last few years with no luck. It is within the them because ten minutes ago I tried the twentytwelve them…works perfectly..

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘PAGINATION – Preview Post 404 For All But First Page’ is closed to new replies.