WordPress.org

Forums

Pagination Not Working on my WP Site (5 posts)

  1. mjhunt
    Member
    Posted 5 years ago #

    I'm hoping someone can help me figure out this problem.

    I am having problems with the pagination in the blog part I made a video showing you what it is:
    http://www.screencast.com/users/matthew_hunt/folders/Jing/media/8ca3fdfa-9092-46d8-a8de-c32f261d6687

    the site is: http://www.SmallBusinessOnlineCoach.com

    BTW, I already tried resetting my permalinks, but didn't work. FYI, I use a customer permalink structure of category/post title

    is there a hack I use to correct this pagination challenge I am having.

    Oh! And I ain't no programmer so if someone smart knows please spell in easy to understand instructions (step-by-step_ - just treat me like a 4 yr old :) Thanks!

    I'm counting on you WP community!

  2. mjhunt
    Member
    Posted 4 years ago #

    No love out there on this...? Hmmm....

  3. mjhunt
    Member
    Posted 4 years ago #

    still no one out there.... :( wp forum shows me no love.

  4. chaoticx
    Member
    Posted 4 years ago #

    I might be able to help although can't seem to get to the blog part of your website to see the issue live. Are you using a customized theme?

  5. Dan Harrison
    Member
    Posted 4 years ago #

    Ditto, can't get to the blog part to test it. Could you copy and paste the code relating to navigation please?

    Dan

Topic Closed

This topic has been closed to new replies.

About this Topic