Support » Plugin: WP-Property - WordPress Powered Real Estate and Property Management » Pagination Not Working – No Premium Support?

  • I just noticed that pagination no longer works on the site. I’ve tried various settings and shortcodes and nothing fixes it.

    Not sure if this is related, but in the backend / admin there are 113 properties, but when you go to the properties page on the frontend / public facing site, it says 53 are found. Perhaps there’s a corrupted property that’s causing issues?

    Nothing has been changed on the site recently and no new plugins have been added or activated.

    Also, I tried to use the Paid Support option in the Support tab in Settings for wp-property, but when submitting the form, I got an error message that that page is no longer available.

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • unfortunately time to move on from this dumpster fire

    I took an initial look at the public side of your site this afternoon…. js and mapindex error showing on the inspection tool, but not sure if they are the issue or not… I’m still wiling to review / try to solve but its challenging on the outside to know if any issues on your settings / developer tab. (not an employee / agent – but a user just like you)

    Plugin Contributor Vladimir

    (@planvova)

    Hello @modernil

    This has been fixed in the latest release.
    Please update WP-Property plugin on your site.

    Thread Starter modernil

    (@modernil)

    Thanks Vladimir, I really appreciate that it’s been fixed!

    Now I have another problem which is that WP-Property says (on the public site) that only 53 properties were found even though there are well over 100 properties, which makes me think that something is causing the db search to fail…a corrupt record or maybe a bad character?

    How can I track that down to correct / fix the issue? The properties don’t get displayed in the same order that they’re listed in the backend (WP admin) so I’m not sure how to find which one is causing trouble.

    Thanks again.

    Lou

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.