WordPress.org

Forums

NextGEN Gallery
[resolved] Pagination not working (4 posts)

  1. jamminjames
    Member
    Posted 1 year ago #

    Pagination is no longer working in my galleries. If I set Gallery Settings/Basic Thumbnails to Yes for Enable AJAX pagination, when you click on a page number, nothing happens, and after that, when you hover over a page number, the cursor style no longer changes, as if there is no link there.

    When I set it to No for Enable AJAX pagination, clicking on a page number goes to a 404 error page.

    One gallery is at http://www.humortimes.com/6576/rob-rogers-editorial-cartoons/

    It used to work, I'm not sure when it stopped working.

    Please help. Thanks.

    https://wordpress.org/plugins/nextgen-gallery/

  2. photocrati
    Member
    Plugin Author

    Posted 1 year ago #

    @jamminjames - What has changed on the site since the pagination last worked?

    Have you tried a WordPress Permalinks structure selected from one of the standard settings?

    - Cais.

  3. jamminjames
    Member
    Posted 1 year ago #

    It's working again. I had changed some settings before I posted about this, but it didn't seem to have any effect. Perhaps it the change was not showing at first because of cached pages, I don't know. But it's working now. Thanks.

  4. photocrati
    Member
    Plugin Author

    Posted 1 year ago #

    @jamminjames - Thanks for the update. Caching can make troubleshooting very difficult, I'm glad this appears to be sorted out now.

    - Cais.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • NextGEN Gallery
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic