Support » Plugin: Related Posts by Sovrn » Pagination issue

Viewing 1 replies (of 1 total)
  • silvoslaf

    (@silvoslaf)

    Hey, thanks for reaching out, I’ll gladly help!

    Well, you’ll have to manually insert our shortcode to the right place in your theme editor. Since I don’t know which theme you are using, you’ll have to find the correct file where this pagination code is appearing and you’ll have to insert our shortcode before it.

    Here’s the code you’ll be needing:

    <?php zemanta_related_posts()?>

    Also — un-tick the box next to “Auto Insert Related Posts” in your plugin settings before checking out your results!

    And do let me know how it goes or if you need any additional assistance — I’ll do my best to help you out! Take care & have a nice day!

    Best,
    Silvo

Viewing 1 replies (of 1 total)
  • The topic ‘Pagination issue’ is closed to new replies.