WordPress.org

Support

Support » Plugins and Hacks » Pagination doesn't work

Pagination doesn't work

Viewing 9 replies - 1 through 9 (of 9 total)
  • Plugin Author Ofer Wald

    @oferwald

    Please disable url translation.

    Than it works fine but I’d like to use the permalink translation…

    Plugin Author Ofer Wald

    @oferwald

    There is a reason this is marked as experimental feature. It does have its quirks and issues, and this is why its off by default and conveniently located at the advanced tab.

    I guess a specific solution could have been tailored to your case, but this can only be done with the paid support, which you can decide to use, if you really want this feature.

    Good luck

    Can you do an indication of costs?
    And is it possible to change the translation mechanism to per paragraph instead of splitting by dots and commas? In some cases the dots and commas have to change for a good translation.

    Plugin Author Ofer Wald

    @oferwald

    Regarding th mechanism, just look at the parsing options in the advanced tab.

    Regarding cost indication, I’ll quote from the support tab:
    ……..
    Professional support option

    For the low low price of $99, we will take express action on your request. By express we mean that your issue will become our top priority, and will resolve ASAP
    This includes helping with various bugs, basic theme/plugins conflicts, or just telling you where the ON button is
    Full money back guarentee! If your problem remains unresolved or you are simply unhappy we will refund your paypal account as soon as you ask (as long as paypal allows it, don’t come to us three years later!)
    So hit the following button. Thanks!
    ……..

    Thanks, but when I activate the “Disable punctuations break” option nothing changes.. Do I have to re-install the plugin and enable this option from the beginning or something?

    So I pay you $99 and you fix everything, but I think I’m not the only one with this problem. In my opinion the only thing that has to be changed is: “Don’t translate the pagination words in the url”. I’m a programmer too, if I find the solution and tell you, will you apply this in the next update? (so I don’t have some custom version anymore)

    Plugin Author Ofer Wald

    @oferwald

    Hi,

    Regarding parsing, things should change… You may try the other two options, because your panctuations might be entities

    If you’ll properly fix the code, in a non hackish way, I’ll be more than happy to apply it

    Thanks! I’m going to play around with the code and settings. And let you know my solutions!

    Plugin Author Ofer Wald

    @oferwald

    Hi,

    I will even give you the basic guide, there is a function that takes a translated url and tries to figure out what the original was, however the problem is created because many times a few items get translated to the same phrase, so its not really possible to figure out what was the original.

    I guess that Google translate has something that changes en to in in many cases, and this probably is the reason for this bug.

    I didn’t figure out a good solution yet, and it has not been in my focus for a while 😉

    Good luck solving this

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Pagination doesn't work’ is closed to new replies.