Support » Plugin: Permalink Manager Lite » Pagination doesn’t work

  • Resolved hamutsi

    (@hamutsi)


    Pagination doesn’t work anymore.
    I disabled Permalink Manager Lite – and it works again – so I know for sure it is the plugin.
    I’ve read other messages on the forum, and disabled the 404 force. Didn’t help.

    I’m quite sure it used to work before – maybe the plugin was updated and this is why it happens? Not sure.

    Note: I’m using Divi.

    Thanks in advance!
    Lior

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Maciej Bis

    (@mbis)

    Hi Lior,

    Getting to the bottom of this riddle was a challenge, but fortunately, the solution is pretty simple. In fact, just the second page of the blog is broken, while the others are successfully detected.

    Could you try to change both the native slug and custom permalink of post (ID #3815). At the moment, it uses just “2” as the slug, which conflicts with the pagination endpoint:
    https://frnkl.co/blog-hebrew/2/

    Best regards,
    Maciej

    Thread Starter hamutsi

    (@hamutsi)

    OMG you are my saviour!
    I also had a blog post with /10 (and this page indeed never worked for me)

    Changed it and it works now.

    I’ll rate the plugin now.

    Thank you
    Lior

    Plugin Author Maciej Bis

    (@mbis)

    Perfect! Thank you for the review 🙂

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.