WordPress.org

Forums

Network Latest Posts
[resolved] Paginate is not working its showing blank screen when i click next page (10 posts)

  1. Srikanth Pulluru
    Member
    Posted 1 year ago #

    Hi,

    Paginate is not working, when i am clicking the next page its showing blank screen, i am using responsive theme latest version

    this is my short code [nlposts title=Recent_Updates number_posts=03
    time_frame=02
    excerpt_length=30
    auto_excerpt=TRUE
    paginate=FALSE
    posts_per_page=03
    excerpt_length=30
    auto_excerpt=TRUE
    display_type=Block
    full_meta=true]

    please check this link for clarity https://lassibsociety.org/test/

    please suggest me how to solve this issue

    thanks & Regards

    https://wordpress.org/plugins/network-latest-posts/

  2. Jose Luis SAYAGO
    Member
    Plugin Author

    Posted 1 year ago #

    Hi, could you please try the shortcode below and let me know if it works?

    [nlposts title="Recent Updates" number_posts=100
           time_frame=2
           excerpt_length=30
           auto_excerpt=true
           paginate=true
           posts_per_page=3
           excerpt_length=30
           auto_excerpt=true
           display_type=block
           full_meta=true
    ]
  3. Srikanth Pulluru
    Member
    Posted 1 year ago #

    Thanks Jose Luis, for your quick reply

    I tried the above short code it doesnt work for me, give me some suggestions how to over come this

    Thanks&Regards,
    Srikanth

  4. Srikanth Pulluru
    Member
    Posted 1 year ago #

    I just included the shortcode instance=spanish, that's it it work for me

    Thanks & Regards.

  5. Jose Luis SAYAGO
    Member
    Plugin Author

    Posted 1 year ago #

    Hi I'm glad it is working now.

    For the record, the reason why it wasn't working is because you had set number_posts=3 which will limit queries to pull only the last 3 posts published (not 3 pages, that is set through posts_per_page). Also, in order for pagination to work, paginate must be set to true and finally, numeric values should be set without a leading 0.

    Best regards,
    José Luis.

  6. Jakub Orlowski
    Member
    Posted 1 year ago #

    Same problem here.

    My shortcode

    [nlposts number_posts=1000 title_only=false display_type=block thumbnail=true paginate=true posts_per_page=10 excerpt_length=50 auto_excerpt=true excerpt_trail=image sort_by_date=true sorting_order=newer full_meta=true thumbnail_wh=460x286]

    What's wrong?

    Best regards.

  7. Jose Luis SAYAGO
    Member
    Plugin Author

    Posted 1 year ago #

    Hello Jakub, it seems your shortcode is OK. Have you checked your browser's debugger to see if there are any errors related to the pagination function (jQuery errors)?

  8. Jakub Orlowski
    Member
    Posted 1 year ago #

    No, I don't. It's too difficult to me.

    I have to find support somewhere else. But thank you for show direction.

  9. BookClubReader
    Member
    Posted 11 months ago #

    I am having a problem with this. I have the following error in the Chrome debugger:

    Failed to load resource: the server responded with a status of 404 (Not Found)
    
    wp-content/themes/genesis/js/nlp_extlinks.js
  10. BookClubReader
    Member
    Posted 11 months ago #

    I want to add to my comment above. I have both the shortcode and widget on the same page. The widget works fine, but the shortcode doesn't. Here is my shortcode:

      [nlposts
      title=RecentPosts
      display_type=block
      thumbnail=true
      category="Book Review"
      number_posts=100
      posts_per_page=5
      paginate=true
      sort_by_date=true
      sorting_order=newer
      full_meta=true
      thumbnail_wh="60x90"]

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Network Latest Posts
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.