Support » Plugin: YITH WooCommerce Ajax Product Filter » Pagina prodotti vuota dopo filtraggio

  • Buonasera, i filtri sono stati creati e ogni filtro contiene tutte le opzioni visibili. Tuttavia impostando i filtri i prodotti non appaiono nella pagina.

    Grazie per l’aiuto.

    The page I need help with: [log in to see the link]

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Support Alessio Torrisi

    (@alessio91)

    Buongiorno,
    più che un problema del plugin, sembra qualcosa dovuto alle nuove tabelle di lookup introdotte da WooCommerce, dal momento che non vedo alcun prodotto nemmeno usando un link default di WooCommerce come questo: https://grforniture.it/catalogo/?filter_modello=1-0-t-gdi-benzina-fwd-120hp-2018&query_type_modello=and

    Ti invito a visionare questo articolo e farci sapere se risolvi il problema.

    Thread Starter paolo1234

    (@paolo1234)

    Buongiorno,

    effettivamente sembra un problema di tabelle, ho attivato i filtri classici di woocommerce ma non sembrano funzionare, Ho avviato le rigenerazioni come hai suggerito ma il problema non si è risolto purtroppo.

    E’ da notare che, il questa rigenerazione, se lascio il campo vuoto per rigenerare tutti i prodotti il problema non viene risolto, mentre se inserisco un solo prodotto e lancio l’azione il filtro inizia a funzionare per il prodotto inserito.

    Thread Starter paolo1234

    (@paolo1234)

    Plugin Support Facundo Arano

    (@aranofacundo)

    Hi there,
    Have you tried disabling the option Enable table usage in WooCommerce > Settings > Products > Advanced? This should let the filters work correctly.
    If you still have issues with that option disabled, I suggest you try to disable the other plugins, except for WooCommerce, and check if the plugin is working correctly.
    Then, if it’s working, you should re-enable the rest of the plugins one by one until you find the one causing the issue.

    We’ll remain at your disposal.

    Thread Starter paolo1234

    (@paolo1234)

    Ciao,

    disattivando come hai suggerito sembra funzionare bene, grazie infinite.

    Thread Starter paolo1234

    (@paolo1234)

    Hi,

    Excuse me if I have one more question. I see that the filters are not dependent on each other. I would expect that if in the first filter I insert BRAND “jeep” in the second filter I should find only MODEL related to jeep instead I find all the complete filter. So it is difficult for the buyer to choose.
    Thanks

    Plugin Support Facundo Arano

    (@aranofacundo)

    Hi there,
    You’re welcome! We’re glad to help you.
    Could you tell me in which page you have the issue? I checked the one in your first message, but I couldn’t see the filters of our plugin.
    If you have the filter in the same preset, then it should work correctly.

    We’ll remain at your disposal.

    Thread Starter paolo1234

    (@paolo1234)

    Hi,

    You have been very professional in following me. However, for some reason I cannot see the filter, it seems that it is not possible to insert it in a page or in the bar. If I try to do this, the hourglass turns indefinitely, I can no longer devote time to this. Thanking you I would like to leave the post. Thanks sorry,

Viewing 8 replies - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.