Support » Plugin: Slimstat Analytics » Pageview Graph "missing"

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author Jason Crouse

    (@coolmann)

    I would say it’s a conflict with another plugin. Have you tried clicking the NO PANIC button?

    Thanks, tried that but still no graph. Not just no data, no axis, no nothing. That window is totally blank, yet stats on other windows seem to be working. Other suggestions?

    Deactivated other plug-ins and tried NO PANIC again, still nothing on the pageview graph or the currently online (which I don’t care about anyway).

    Plugin Author Jason Crouse

    (@coolmann)

    Can you inspect the page with Firebug and see if you get a javascript error or something?

    Run only IE on this machine (work) so no Firebug. I did debug the script (F12) and then could see the graphs. That only works for that session though. Get the following two lines in the debug console:

    LOG: [object Object]
    LOG: [object Object]

    Plugin Author Jason Crouse

    (@coolmann)

    Those two lines are expected. It’s a leftover of our debugging script, we’ll get rid of them in 3.5.7. Please note that the graphs require a browser that implements the CANVAS html element.

    Here is some more debugging from the front-end page, not the admin console:

    SCRIPT5: Access is denied.

    wp-slimstat.js, line 1 character 3574

    Plugin Author Jason Crouse

    (@coolmann)

    wp-slimstat.js is not responsible for visualizing the chart. Are you compressing javascript with a third party plugin?

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Pageview Graph "missing"’ is closed to new replies.