Support » Plugin: W3 Total Cache » Pages won't get cached

  • Hi,

    I installed Xcache today, but my my pages won’t get cached.

    I restored to default settings and only activated my CDN and page cache. Purged CDN completely and emptied all caches.

    But my pages won’t get cached.

    Debug shows following…

    <!– W3 Total Cache: Page cache debug info:
    Engine: xcache
    Cache key: 9f0b3242e15c37c93167d44d1e4bc5c1
    Caching: enabled
    Status: not cached
    Creation Time: 3.815s
    Header info:
    Expires: Thu, 19 Nov 1981 08:52:00 GMT
    Cache-Control: no-store, no-cache, must-revalidate, post-check=0, pre-check=0
    Pragma: no-cache
    Last-Modified: Sun, 05 Oct 2014 18:42:16 GMT
    X-Pingback: http://www.panel-it.eu/xmlrpc.php
    Content-Type: text/html; charset=UTF-8
    –>

    What can I do to make page caching working?

    My site is at http://www.panel-it.eu

    Thanks in advance.

    Greetings,
    Robin

    https://wordpress.org/plugins/w3-total-cache/

  • The topic ‘Pages won't get cached’ is closed to new replies.