WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Pages stops loading in admin

[Resolved] Pages stops loading in admin

  • psn
    Participant

    @psn

    Hi

    I have had a very strange issue in admin section, slimstat report is not loading and also affect other admin pages from loading. I have now re-installed Slim Stat and now its working as i should. Have you had any experience of this issue and what can cause just admin pages from not loading. Front end all pages was loading fine so its just in admin section I noticed this.

    Can it be some settings that cause overloading and stop other admin pages from loading as well?

    Regards/Per

    http://wordpress.org/extend/plugins/wp-slimstat/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Jason Crouse
    Participant

    @coolmann

    You may want to check your PHP memory limit (see FAQs).

    psn
    Participant

    @psn

    Hi

    I have tried to check the memory setting in wp-config.php or wp-settings.php but I cant find any code string like below: define(‘WP_MEMORY_LIMIT’, ’64M’);

    Should I just put in this above code in wp-config.php or wp-settings.php ?

    I have checked with our host provider and they say we have 80MB allocated PHP-memory for our account.

    Please advise.

    Per

    Plugin Author Jason Crouse
    Participant

    @coolmann

    See how it goes with 64 megs, if you still experience the issue, then it could be that you have too many plugins using too much RAM.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] Pages stops loading in admin’ is closed to new replies.