WordPress.org

Support

Support » How-To and Troubleshooting » Pages not Working

Pages not Working

  • Hi I am running 1.5.1.3 (if that matters at all) .. and I am trying to make a page. I am able to create one, however when I try to access the link from my Manage Pages page, the link does not work. I made a page the slug ‘donate’ and this is the link I have for it:

    http://thepoliticalteen.net/donate/

    Yet when I go there it doesn’t work.

    Any help would be appreciated. Thanks.

Viewing 6 replies - 1 through 6 (of 6 total)
  • Did you update your Permalink structure?

    See: Permalinks_Options_SubPanel

    Hi:

    I’m not sure if that was the problem, but when I went to Options->Permalinks .. it said “your .hta access is not writeable” and I just made it writeable and now my problem is solved. So I am guessing what you suggested solved the problem.

    Thanks,

    Ian

    ian2 — if .htaccess is not writeable, then you’d need to use a text editor of some kind to take the mod_rewrite rules and manually put them into your .htacess file.

    Also please consider upgrading to the latest WordPress version 1.5.2.
    Upgrading_WordPress

    I have the exact same issue, except I am using the latest version 1.5.2.

    On my site the page links appear, I can click on the links and goto the pages. But on the admin side if I goto Manage, Pages it says No pages yet.

    I have also updated my permalinks. 🙁

    Haha! Figured it out.

    ian2. Check to ensure you are creating the pages as the correct user. When I created the pages it must have defaulted to the wrong user account so I can’t modify the pages I created.

    Check to see if this is the issue by logging into the admin page with admin (or the user with Level 10 access.)

    <snip>
    Never mind.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Pages not Working’ is closed to new replies.
Skip to toolbar