WordPress.org

Support

Support » How-To and Troubleshooting » Pages not showing up in navigation–Neoclassical Theme

Pages not showing up in navigation–Neoclassical Theme

  • Hello,

    Excuse me if this has been asked, but I couldnt find an answer anywhere.

    I am using the neoclassical theme and I can’t seem to get a link to a page that I created to show up in the Navigation section of the Blog.

    Thank you in advance..

    Drood

Viewing 2 replies - 1 through 2 (of 2 total)
  • Hi Drood I think you have 2 options
    1) use the page widget underneath the navigation and what ever pages you have created will show up.

    2) use a program like notepad++ (not notepad) to open nav_menu.php and include the pages you want in there…
    Ive normally just copied the second line and pasted it under depending on how many pages I want to show up…then upload them back onto your server.
    2a) you could edit this file within wordpress but I never have!!

    Hope this helped
    Graham

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Pages not showing up in navigation–Neoclassical Theme’ is closed to new replies.