Support » Plugin: Social Reviews & Recommendations » Pages not showing in Widget

  • ZeroGravity

    (@zerogravity)


    I am an admin for several pages. I click the Login with Facebook button in the widget. It successfully logs in but when it returns there is nothing listed in the Page Name and Page ID fields. They are just grey disabled fields.

    I have checked the browser has third party cookies enabled. I have tried uninstalling and removing the plugin, removing the WidgetPack integration from Facebook. I have disabled all other plugins and activated the Twenty Seventeen theme.

    Nothing works. Any further suggestions?
    WP 4.9.9 on the site.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author richplugins

    (@richplugins)

    Hi,

    Could you check that your FB page is public and visible? Also could you send to support@richplugins.com:

    1. Link to your FB page;
    2. Debug information from the setting page of the plugin.

    Thanks!

    Done. Thanks!

    Hi,
    I got the same issue , was any solution find?

    Plugin Author richplugins

    (@richplugins)

    Hi,

    First of all, could you please check and confirm following?

    1. You’re using the browser with enable a Cookie for third-party sites;

    2. You tested the connection process in the Incognito mode or any other browser;

    3. You deleted the ‘WidgetPack’ integration here https://www.facebook.com/settings?tab=business_tools and tried to re-connect the Facebook account;

    4. You connected the personal Facebook account which has the admin right for the FB page from which you need to show the reviews and this account is not a Page (business) Facebook account (it’s a personal FB profile with the admin right).

    Also, please send debug information from the setting page of the plugin to support [at] richplugins.com.

    Thanks!

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.