Support » Fixing WordPress » Pages not secure

  • Resolved erma00

    (@erma00)


    Some of the links in the menu take us to unsecure pages instead. The links are using https:// but after fully loading they display as http:// This happens on a few pages but the main one we have noticed is the one linked.

    Any help would be greatly appreciated!

    • This topic was modified 6 months, 3 weeks ago by Jan Dembowski.

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Moderator Steven Stern (sterndata)

    (@sterndata)

    Forum Moderator & Support Team Volunteer

    on that page, these are the errors:

    Mixed Content: The page at 'https://www.bondfabrications.co.uk/glampingsafaritents/safaritents/' was loaded over HTTPS, but requested an insecure image 'http://staging.bondfabrications.co.uk/wp-content/uploads/2019/09/Tent-widths.jpg'. This content should also be served over HTTPS.
    (index):1 Mixed Content: The page at 'https://www.bondfabrications.co.uk/glampingsafaritents/safaritents/' was loaded over HTTPS, but requested an insecure image 'http://staging.bondfabrications.co.uk/wp-content/uploads/2019/09/Install-image.jpg'. This content should also be served over HTTPS.
    (index):1 Mixed Content: The page at 'https://www.bondfabrications.co.uk/glampingsafaritents/safaritents/' was loaded over HTTPS, but requested an insecure image 'http://staging.bondfabrications.co.uk/wp-content/uploads/2019/09/bathroom-image.jpg'. This content should also be served over HTTPS.
    (index):1 Mixed Content: The page at 'https://www.bondfabrications.co.uk/glampingsafaritents/safaritents/' was loaded over HTTPS, but requested an insecure image 'http://staging.bondfabrications.co.uk/wp-content/uploads/2019/09/Alternative-uses.jpg'. This content should also be served over HTTPS.

    Install the plugin “better search replace”.
    Search, in all tables, for http://staging.bondfabrications.co.uk/ and replace with https://www.bondfabrications.co.uk/.

    When done, clear all cache in your browser and on the site.

    Thread Starter erma00

    (@erma00)

    Thankyou! I did what you said but some mixed content was coming through but it is now gone as I went through and re-selected the images. This page is now secure, thankyou very much!

    Thread Starter erma00

    (@erma00)

    The plugin worked great for all the other mixed content issues too and also helped my identify the ones it couldn’t change. Thankyou very much Steve!

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Pages not secure’ is closed to new replies.