Support » Fixing WordPress » pages not publishing – help needed

  • sorry, not sure if this has been covered elsewhere – when I try to write a page, all I get is my sidebar and words at the top saying
    ‘sorry no posts match that criteria

    http://www.simonwaldman.net/test22/

    I’ve been told that it’s something to do with my rewrite rules…but I’m afraid that doesn’t mean much to me.

    All help gratefully appreciated.

    Thanks

    Simon W

Viewing 4 replies - 1 through 4 (of 4 total)
  • Moderator James Huff

    (@macmanx)

    Volunteer Moderator 🚀

    Actually, that error is related to your browser’s cache and cookies. Clear your browser’s cache and cookies, then check your blog again.

    Tried that – but no success – on four different browers across two different pcs…any other suggestions?

    Mark (podz)

    (@podz)

    Support Maven

    Do you have a .htaccess file ?
    If you do, give it permissions of 666 and recreate the page

    If you do not, create a blank .txt document in NOTEPAD
    Upload to the same place as your wp-rss.php file
    Change it’s name to .htaccess
    Change it’s permissions to 666
    Recreate the page.

    Hi

    I tried that – and again, no luck I’m afraid. Basically, it’s giving the same result for anything under http://www.simonwaldman.net/xxxx/

    I thought it might be some sort of clash with my permalinks – which were set at domain/linkname/ but have changed them…and still no luck

    |Any more suggestions?

    S

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘pages not publishing – help needed’ is closed to new replies.