WordPress.org

Ready to get started?Download WordPress

Forums

Portfolio Press
Pages not loading (2 posts)

  1. supah
    Member
    Posted 6 months ago #

    I've been forced to wipe out my entire site and start over from a pharma hack.
    I have done a wp reinstall and created a new database - everything from scratch.
    I have reinstalled portfolio press, populated the portfolio pages and "pages" pages from an import.

    My problem is that no individual pages load: none of the portfolio pages, none of the informational pages. It's like anything that loads - reverts to the home page of recent posts.

    When I click any link, it cycles through from "waiting for mywebsite.com" to "processing request" and a flash to nothing.

    The i have the Options Framework and Portfolio Post Type plugins loaded.

    Thanks for any help you might provide.

  2. supah
    Member
    Posted 6 months ago #

    Pages are now loading! The culprit may have been a security plugin that was functioning after deactivating it.

    My current issue is that the normal screen that used to appear like this https://archive.today/W8xgh

    with the 9 recent posts appearing on the main/index page does not load.

    it's almost like the problem FLIPPED.

    the current (messed up) url is http://supah.com

    The page loads properly if you click http://supah.com/home/ but this is not where my website is supposed to be. it's supposed to be at the top level.

Reply

You must log in to post.

About this Theme

About this Topic