Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Rachel Cherry


    Hey Mike,

    Were you able to fix the issue? My first recommendation would be to flush your rewrite rules by visiting Settings -> Permalinks and clicking “Save Changes”.

    Let me know if you still need help and I can walk you through some other options.

    Just to let you know, I had the same problem and this fixed it. Thanks!

    But I have no lick with this trick. Rewriting the permalink structure does not solve the problem for me.

    Any other idea? In the meantime i will use the False-option in the CPT-onomies options for Enable Permalinks.


Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Pages Not Found’ is closed to new replies.