• Resolved kathtam

    (@kathtam)


    Am totally lost after the latest update. Have muddled my way through the changes but could not figure out how to No Index the page I was creating. Any suggestions how I untangle myself would be appreciated.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author arnaudbroes

    (@arnaudbroes)

    Hey @kathtam,

    You can noindex any page by clicking on the Advanced tab in the metabox, unselecting the “Use Default Robots Settings” option and then checking the box next to noindex.

    Let me know if that makes sense.

    – Arnaud

    Thread Starter kathtam

    (@kathtam)

    Cheers . I can’t see the Advanced tab. Is that only available to the premium licence?

    • This reply was modified 1 year, 5 months ago by kathtam.
    Thread Starter kathtam

    (@kathtam)

    Found it. Thanks.

    It has suddenly got very complicated. Am lost, lonely and afraid.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Pages – No Index option’ is closed to new replies.