WordPress.org

Forums

[resolved] Pages Missing After 2.1 Update (6 posts)

  1. William Speruzzi
    Member
    Posted 8 years ago #

    I did my update and had to do some tweaking here and there to adjust but one thing I'm not sure about is my navigation bar. All my pages are missing. You can see here.

    Thanks all.

    William

  2. moshu
    Member
    Posted 8 years ago #

    It might be a plugin. Deactivate them one by one and check your site...
    It might be the new way how Pages are handled.

  3. William Speruzzi
    Member
    Posted 8 years ago #

    I deactivated all of my plugins and the pages didn't appear so it doesn't appear to be plugin related. That link refers to plugins being the culprit too.

    Hmmmmm ???

  4. moshu
    Member
    Posted 8 years ago #

    No, that links refers to the fact that Pages are marked differently in the database and if you have a call that doesn't work with the new flags...

  5. William Speruzzi
    Member
    Posted 8 years ago #

    Yes, you're right, I had to read this again.

  6. William Speruzzi
    Member
    Posted 8 years ago #

    Moshu -

    I went into my database and made the changes (post>page) according to your fix. It didn't create the pages on my blog so I played around a little. I transfered the content of the original page from the database then created a new page in WP admin exactly the same as the original. Put it up live and there were two pages but this at least put the page up on my blog. I just deleted the new page and I was good to go. This may be a roundabout way but it worked for me.

    Thanks,

    William

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags