Support » Plugin: Genesis Connect for WooCommerce » Pages in blank with Genesis Connect 0.9.9 and 0.9.10

  • Resolved Flavia Bernardez

    (@flabernardez)


    With WooCommerce 3.3.1 and Genesis Connect 0.9.9 and 0.9.10 all the pages created with WordPress return in blank and sidebar default template. If I deactivated the plugin, the pages return ok.

    I’m in a WordPress Multisite installation.

Viewing 5 replies - 1 through 5 (of 5 total)
  • Similar issue, but as a single site.

    WP 4.9.4
    Genesis 2.5.3
    Executive Pro 3.2.3
    Genesis Connect for WooCommerce 0.9.9
    WooCommerce 3.31

    When I active the plugin Connect for WooCommerce it deactivates my homepage static page settings. So my homepage appears black unless I switch the settings from static to latest posts. Then the blog page does not work.

    Deactivate the plugin and all returns correctly.

    Plugin Contributor Nick Cernis

    (@modernnerd)

    Sorry to hear about the blank pages.

    You can re-enable Genesis Connect and then check that your WooCommerce cart and checkout page is still set correctly here:

    WooCommerce → Settings → Checkout → ‘Checkout pages’

    If cart and checkout pages are already set, I recommend:

    – Toggling both the cart and checkout drop-down to another page and re-saving your settings.
    – Toggling them back to the original cart and checkout pages and re-saving again.

    (For anyone that does not yet have a cart or checkout page, you can first create those from WooCommerce → Status → Tools → Install WooCommerce pages.)

    Hi Nick! I resolved it! The site who gave the error not have the WooCommerce pages correctly created. So I regenerate new ones and it works now perfectly.

    Thanks so much!

    Plugin Contributor Nick Cernis

    (@modernnerd)

    Great to hear, @flabernardez! Thanks for following up.

    I had a similar experience. The site’s content and sidebar areas were blank after updating to Genesis Connect for WooCommerce 0.9.10. After reverting back to 0.9.9 it worked.

    An update from Woocommerce 3.2.6 to current version 3.3.3 fixed the issue. All is now well.

    Versions returning blank content:
    Genesis Connect for WooCommerce 0.9.10
    Woocommerce 3.2.6
    WordPress 4.9.4
    Genesis Sample Theme

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Pages in blank with Genesis Connect 0.9.9 and 0.9.10’ is closed to new replies.