Support » Fixing WordPress » Pages editor is not the usual now in wordpress

  • Hello!

    Presumably this also occurred after the automatic update to the new wordpress version 5.9. In addition to what I described in my previous post, I also encountered another annoying phenomenon, now when creating or editing new pages, the editor appears with the blinking cursor all the way to the left edge of the screen, and so the initial letter of all the text you type and images you put appears there. I will try to illustrate this with a picture to make it clearer:

    https://i.imgur.com/8A7JI8T.png

    Please help me!

    • This topic was modified 6 months, 2 weeks ago by Jan Dembowski. Reason: Moved to Fixing WordPress, this is not an Everything else WordPress topic

    The page I need help with: [log in to see the link]

Viewing 14 replies - 1 through 14 (of 14 total)
  • Hey,

    Did the frontend display also change? If not, then this is likely something to do with how your theme is handling editor styles. I would reach out to the author to report this issue and see what they have to say.

    I’m sorry but I don’t really understand what you mean… Do you mean you used to use the classic editor and that it’s now Gutenberg…?
    With a still image, I don’t think we can see the blinking…

    If you could upload a video of the behaviour or explain what used to happen… That would bring us a step closer in trying to find a fix for your issue.

    Thread Starter c64games

    (@c64games)

    Hello!

    What do you mean about “frontend”. This is how my wordpress main page is looks like:

    https://i.imgur.com/PTwoYoq.png

    Thread Starter c64games

    (@c64games)

    The blinking cursor is not important on the photo but you can see all the texts and images moved to the edges of the screen at left. It wasn’t there before. I didn’t change anyithing with the editor or with the wordpress I just edited my pages day to days.

    Ah, then I’d follow @jameskoster advice. Maybe a template of your theme changed causing that behaviour in Gutenberg.

    What James meant with “front-end” is the front of your website. Basically, what a visitor sees.
    There is also a “back-end” which is your admin dashboard basically. Technically, it’s also your PHP files and database, but often the WP Admin dashboard is also called the back-end.

    Thread Starter c64games

    (@c64games)

    I think there is another problem with my wordpress engine because I tried to change my wordpress theme to another to see if my problem solved but when I browse my installed themes and click to the live preview button of any themes it just load this empty screen:

    https://i.imgur.com/MB4Qu1U.png

    Its so annoying now.

    I really don’t like any system updates on any systems and now I really don’t like wordpress with this happening automatically. I’ve worked so much with my website. I know there is any option to backup my site but this is a really huge problem with this system I think.

    Hrm, what happens if you let the 5.9 update re-install? You have a button for that in the updates section…?

    Also, I have read on the development slack that this behaviour happens when you have the Gutenberg plugin installed…. It sometimes conflicts with the editor.

    Thread Starter c64games

    (@c64games)

    I can understand now, so my frontend isn’t changed because everything looks normally on my webpage as visitor.

    Thread Starter c64games

    (@c64games)

    I don’t have installed anything related with Gutenberg plugins.

    So, what happens if you re-install 5.9, via the button in the updates section?

    Otherwise, returning to a recent back-up might be a good idea. I’d install a plugin like https://wordpress.org/plugins/simple-history/ after placing the back-up back. That way you can let everything update again and see the possible causes of the issue. E.g.: if you notice that it happens after a theme update, you know who to contact 😉

    Thread Starter c64games

    (@c64games)

    I’ve tried to use the “reinstall 5.9 version” in my wordpress update manager already.

    Thanks for your tips anyway. 🙂

    • This reply was modified 6 months, 2 weeks ago by c64games.

    Fingers crossed you find it via the back-up and simple history plugin.

    Moderator Steven Stern (sterndata)

    (@sterndata)

    Forum Moderator & Support Team Rep

    With respect to editing, click on “Full Screen Mode” to get it *out* of Full Screen Mode.

    Thread Starter c64games

    (@c64games)

    Thanks, but I’ve already tried all options there. The problem still remained.

Viewing 14 replies - 1 through 14 (of 14 total)
  • The topic ‘Pages editor is not the usual now in wordpress’ is closed to new replies.