[resolved] Pages apparently being cached (4 posts)

  1. converting2wp
    Posted 9 years ago #

    This is a new installation of 2.0.6.

    I make a change to, say, comments.php and it shows up in the browser "eventually". I've tried clearing the browser cache and that doesn't seem to help. Can anyone point me to any information on how WordPress would cache an old version of that file?

    [This is a one-click install from Dreamhost. The wp-cache plugin was installed by default. I've tried turning it on and off and configuring it not to cache the page I'm working on, but none of that seems to help. Debugging CSS - when I'm never quite sure what to expect for that -- has been especially painful.]

  2. Michael Bishop

    Posted 9 years ago #

    How are you making the change to comments.php? Via the web admin?

  3. converting2wp
    Posted 9 years ago #

    No, actually. I've downloaded the theme files to my machine, make the changes locally and ftp them back up.

  4. converting2wp
    Posted 9 years ago #

    Turning off WP-cache one more time seems to have done the trick. It's possible that I had disabled the plugin when what I should have done was disable the caching from its options screen.

    I'll mark this resolved.

Topic Closed

This topic has been closed to new replies.

About this Topic