Support » Fixing WordPress » PAGES AN POST NOT WORKING

  • Hello good afternoon:

    I have the apptheme theme installed on wwwcholloviajes.mobi.

    The pages do not work, nor is the preview or loaded in the menu.

    If I install another wordpreess fears if it works.

    Archive error logs:

    [14-Nov-2017 07:03:32 UTC] PHP Warning: sprintf(): Too few arguments in /home/forma71/public_html/wp-admin/includes/class-bulk-upgrader-skin.php on line 154
    [14-Nov-2017 07:03:32 UTC] PHP Warning: sprintf(): Too few arguments in /home/forma71/public_html/wp-admin/includes/class-bulk-upgrader-skin.php on line 154
    [14-Nov-2017 07:03:32 UTC] PHP Warning: sprintf(): Too few arguments in /home/forma71/public_html/wp-admin/includes/class-bulk-upgrader-skin.php on line 154
    [14-Nov-2017 07:03:32 UTC] PHP Warning: sprintf(): Too few arguments in /home/forma71/public_html/wp-admin/includes/class-bulk-upgrader-skin.php on line 154
    [14-Nov-2017 07:58:13 UTC] PHP Fatal error: Uncaught exception ‘Exception’ with message ‘PoParser: Input File does not exists: “/home/forma71/public_html/wp-content/themes/mobileapp/lang/default.po”‘ in /home/forma71/public_html/wp-content/themes/mobileapp/options/php-po/php-po.php:55
    Stack trace:
    #0 /home/forma71/public_html/wp-content/themes/mobileapp/options/options.php(1151): PoParser->read(‘/home/forma71/p…’)
    #1 [internal function]: NHP_Options->ajax_mts_translation_panel(”)
    #2 /home/forma71/public_html/wp-includes/class-wp-hook.php(298): call_user_func_array(Array, Array)
    #3 /home/forma71/public_html/wp-includes/class-wp-hook.php(323): WP_Hook->apply_filters(”, Array)
    #4 /home/forma71/public_html/wp-includes/plugin.php(453): WP_Hook->do_action(Array)
    #5 /home/forma71/public_html/wp-admin/admin-ajax.php(91): do_action(‘wp_ajax_mts_tra…’)
    #6 {main}
    thrown in /home/forma71/public_html/wp-content/themes/mobileapp/options/php-po/php-po.php on line 55

    rite font to /home/forma71/public_html/wp-content/themes/mobileapp/options/google-typography.

    thanks

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Moderator Steve Stern

    (@sterndata)

    Support Team Volunteer

    This appears to be a bug in your theme, “mobileapp”.

    As you use a commercial theme/plugin and need support, please use their official support channel. We feel they are best equipped to support their products.

    https://community.mythemeshop.com/

    Commercial products are not supported in these forums. .

    What happens is that support does not give me a solution to the problem, that’s why I come here, nothing more

    Dear Loquoshop,

    Since you have purchase the themes with appstheme you will have the dedicated support from their side.

    As they are the service provider they might have a quick solutions to have a fix on it.

    Thank you

    • This reply was modified 2 years, 4 months ago by Karthick Dev.
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘PAGES AN POST NOT WORKING’ is closed to new replies.